← Back to SOC feed Coverage →

Remote Access Tool - ScreenConnect Installation Execution

sigma MEDIUM SigmaHQ
T1133
imProcessCreate
This rule was pulled from an open-source repository and enriched with AI. Validate in a test environment before deploying to production.
View original rule at SigmaHQ →
Retrieved: 2026-05-18T23:00:00Z · Confidence: medium

Hunt Hypothesis

Detects ScreenConnect program starts that establish a remote access to a system.

Detection Rule

Sigma (Original)

title: Remote Access Tool - ScreenConnect Installation Execution
id: 75bfe6e6-cd8e-429e-91d3-03921e1d7962
status: test
description: Detects ScreenConnect program starts that establish a remote access to a system.
references:
    - https://www.anomali.com/blog/probable-iranian-cyber-actors-static-kitten-conducting-cyberespionage-campaign-targeting-uae-and-kuwait-government-agencies
author: Florian Roth (Nextron Systems)
date: 2021-02-11
modified: 2024-02-26
tags:
    - attack.persistence
    - attack.initial-access
    - attack.t1133
logsource:
    category: process_creation
    product: windows
detection:
    selection:
        CommandLine|contains|all:
            - 'e=Access&'
            - 'y=Guest&'
            - '&p='
            - '&c='
            - '&k='
    condition: selection
falsepositives:
    - Legitimate use by administrative staff
level: medium

KQL (Azure Sentinel)

imProcessCreate
| where TargetProcessCommandLine contains "e=Access&" and TargetProcessCommandLine contains "y=Guest&" and TargetProcessCommandLine contains "&p=" and TargetProcessCommandLine contains "&c=" and TargetProcessCommandLine contains "&k="

Required Data Sources

Sentinel TableNotes
imProcessCreateEnsure this data connector is enabled

False Positive Guidance

MITRE ATT&CK Context

References

Original source: https://github.com/SigmaHQ/sigma/blob/master/rules/windows/process_creation/proc_creation_win_remote_access_tools_screenconnect_installation_cli_param.yml