Visualises where URLs have been identified in emails, summarizing by location (for example: Attachment, header, body) to help analysts understand distribution and risk. Based on Defender for Office 36
EmailUrlInfo
| summarize Count = count() by UrlLocation
| render piechart
id: ab006655-d723-4844-9d5d-91cb3b020555
name: URLs by location
description: |
Visualises where URLs have been identified in emails, summarizing by location (for example: Attachment, header, body) to help analysts understand distribution and risk.
Based on Defender for Office 365 workbook: https://techcommunity.microsoft.com/blog/microsoftdefenderforoffice365blog/part-2-build-custom-email-security-reports-and-dashboards-with-workbooks-in-micr/4411303
requiredDataConnectors:
- connectorId: MicrosoftThreatProtection
dataTypes:
- EmailUrlInfo
tactics:
- InitialAccess
relevantTechniques:
- T1566
query: |
EmailUrlInfo
| summarize Count = count() by UrlLocation
| render piechart
version: 1.0.0
| Sentinel Table | Notes |
|---|---|
EmailUrlInfo | Ensure this data connector is enabled |